OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18063 - mia <> nwk
Incident Report for Network & Infrastructure
Resolved
10x10GB are down between MIAMI and NEWARK.

We will re-route the traffic to another POP.

Update(s):

Date: 2016-05-16 21:03:10 UTC
We are awaiting detailled informations from our provider on this fiber cut between Miami and Newark.

By this time, we shutdown the traffic on miami to avoid saturation. The traffic have naturally been re-routed trough others POPs or transit. This may create additionnal latency during this outage. As soon as we have an ETA, we will add it to this task. When the outage will be over, all the peering will be re-activate.



Date: 2016-05-16 20:34:59 UTC
05/16/2016 20:07:56 GMT - The Level 3 Transport NOC informs that Level 3 Field Services has deployed a fiber repair team to investigate a possible cut site. An estimated time of arrival (ETA) to the site is unavailable at this time

Date: 2016-05-16 20:34:28 UTC
All the peerings / PNI / NOTA has been softly shutdown on mia-* to prevent the link being saturated. We will adjust our transit traffic dynamically to avoid saturation.


We contacting our provider to know the reason of this link cut and get an ETA from them.

We have a 100GB path to Chicago and Ashburn but we don't have enough capacity between Chicago, BHS and Ashburn to fully use it. This explain in a way the saturation for few minutes.
Posted May 16, 2016 - 20:17 UTC