OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FRA <> VAR
Incident Report for Network & Infrastructure
Resolved
The 4 links between Frankfurt and Warsaw sites are down.
We have contacted our provider to to get them back up as soon as possible.
There is no impact, traffic is passing through Amsterdam.

Update(s):

Date: 2017-06-07 08:30:40 UTC
The fiber cut has been fixed around 3:30
Traffic is back on those links.

Date: 2017-06-06 10:27:13 UTC
Our provider answer: We are currently experiencing Fibre Break 3rd Party|Czech Republic. The provider has been engaged and further updates will follow very soon.
Posted Jun 06, 2017 - 10:06 UTC