Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The maintenance wont be completed in scheduled time. It has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Apr 07, 2023 - 08:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2023 - 08:59 UTC
Scheduled
Start time : 30/03/2023 08:46 UTC End time : 07/04/2023 15:34 UTC Service impact : None Service improvement : Water manifold replacement
Posted Mar 30, 2023 - 08:59 UTC
This scheduled maintenance affected: Infrastructure || RBX (RBX7).