OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4369 — Lille<>Bruxelles 27/07/10
Incident Report for Network & Infrastructure
Resolved
Our fiber link Lille <> Brussels will be suspended on 27/07 due to the movement of the cable linked to roads construction's works. Time to be confirmed.




Update(s):

Date: 2010-07-28 23:37:19 UTC
The violent disconnection caused some overcharges on vss but the routers returned back to normal without our intervention. Restarting did not cause any disconnection. We detected another problem thanks to this intervention.

All of this lead us to notice that vss should be moved and replaced by something else. Simply, Ralebol.


Date: 2010-07-27 21:24:02 UTC
All links are restored.

Date: 2010-07-27 20:22:02 UTC
Work has begun. We left the network
stabilizing itself.



Date: 2010-07-26 20:55:59 UTC
Done. No problem on the routers ... !

Obviously the work of Sunday morning brought
stability:
http://status.ovh.net/?do=details&id=330


Date: 2010-07-26 20:53:36 UTC
The work is on the 27th in the evening. It is ... 26. Help.

Well, we'll re-put the sessions and see if it is well returned
into place.



Date: 2010-07-26 20:44:22 UTC
We cut all the concerned sessions on RBX1/2 vss1/2/3.
The routers have well reacted.



Date: 2010-07-26 20:39:40 UTC
done
vss-1

Date: 2010-07-26 20:39:25 UTC
vss-2

Date: 2010-07-26 20:39:12 UTC
We will try to cut the BGP sessions in hand, to
avoid overload on vss.



Date: 2010-07-26 20:37:47 UTC
We have deactivated all the MPLS on the entire backbone.

A problem on rbx-half, he has not taken the order to 100%
We have reactivated it and then deactivated it again.



Date: 2010-07-26 17:23:05 UTC
We will manually turn off the BGP ams and fra at 22:00.

Then the work will finish around 6am. They will be
put back up once it's up.




Date: 2010-07-26 01:06:34 UTC
These tasks are going to disconnect 3 important links:
Roubaix/Amsterdam
Roubaix/Bruxelles
Roubaix/Francfurt

Roubaix/Amsterdam is going to be rerouted via Roubaix/London/Amsterdam
Roubaix/Francfurt is going to be rerouted via Roubaix/Paris/Francfurt
Roubaix/Bruxelles has not rescued. It will be down. peering that we have in place will switched automatically to london, amsterdam paris and francfurt.

It is really a test of our backbone which has not been designed for this kind of problems. We have grafted it this need while waiting to change the routers (in September).
Posted Jul 12, 2010 - 16:13 UTC