OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#20358 — rack switch - 42F12
Incident Report for Network & Infrastructure
Resolved
We have a malfunction on the switch of this rack which impact some servers.

We will reload it

Update(s):

Date: 2016-09-14 12:21:26 UTC
The switch has been replaced. All servers are up.

Date: 2016-09-14 11:02:35 UTC
!!! WARNING: The switch is not usable !!!

We will replace the switch
Posted Sep 14, 2016 - 10:55 UTC