OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
bhs5-15a/b-n56
Incident Report for Network & Infrastructure
Resolved
We have difficulties to join some servers of this couple of network equipment.
We will investiguate.

Update(s):

Date: 2017-07-09 19:50:14 UTC
We detected a fault on one of the a9, causing loss on some vlan.
The traffic was switched to the second a9.
All IPs can be reached again.
We are investigate to identify the issue.
Posted Jul 09, 2017 - 14:08 UTC