OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8078 — mPCC Paris GSW
Incident Report for Network & Infrastructure
Resolved
During the preventive maintenance at GSW we had
an electrical interruption on gsw-3-4m (
the switch was ill-plugged). We are checking the
rest of the infrastructur.


This impacts many DNS servers of Paris and VPS LL
of Paris.

Update(s):

Date: 2013-02-16 19:32:13 UTC
Everything is UP.

Date: 2013-02-16 19:32:00 UTC
We had an interruption in 2 racks.
That made a switch unavailable and one
of th 2 sides of the mPcc storage. The storage
team remounted the storage and the PCC team remounted
the VM. Everything id up.
Posted Feb 16, 2013 - 19:20 UTC