OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
46C27
Incident Report for Network & Infrastructure
Resolved
Nous avons des difficultées à joindre le réseau vrack des serveurs de la baie.
Nous investiguons.

We have some difficulties to contact the vrack network of the servers of this rack.
We're investigating.

Update(s):

Date: 2021-09-11 01:30:48 UTC
Intervention terminée.

Intervention done.
Posted Sep 08, 2021 - 22:30 UTC
This incident affected: Datacenters || RBX (RBX4).