Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The maintenance it has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Nov 05, 2024 - 03:50 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our backbone infrastructure.
Start time : 14/11/2024 08:00 UTC End time : 14/11/2024 12:00 UTC Service impact : Customers may experience latencies during the One Network configuration. Service improvement : As part of our continuous improvement policy, our teams are going to upgrade multiple network equipment.
Thank you for your understanding.
Posted Nov 01, 2024 - 01:08 UTC
This scheduled maintenance affected: Infrastructure || Backbone.