OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4456 — Roubaix1 - rbx-1-6k
Incident Report for Network & Infrastructure
Resolved
We have an incident on the backbone Roubaix1.

Update(s):

Date: 2010-08-11 00:44:43 UTC
A manipulation error on rbx-56 (clear conf 3) caused the reset of the configuration of the card 3 into rbx-56. but in CatOS, the ports do not pass \"disable/shutdown\" by default. and so all the routers roubaix 1 were connected together on a big loop.

We have disconnected the card after 6-7 minutes.

The loop has impacted the router rbx-1 and the memory has exploded. The routing was with the loss of packets;

We decided to cut off all the cards and let-2 rbx manage the situation. What he has done very well.

Next, check the configuration and reboot the rbx-1.

the situation is stable now.

The good news: the vss-2 has not been impacted by this outage. This proves that the work that we did had a good impact on the router's stability.

http://status.ovh.net/?do=details&id=363

Date: 2010-08-11 00:40:05 UTC
The router rbx-1-6k is unstable due to memory allocation problems which has impacted the routing. The router is being restarted. The routing on roubaix1 is ensured by rbx-2-6k.
Posted Aug 11, 2010 - 00:37 UTC