OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
bhs4-sd3a-n9
Incident Report for Network & Infrastructure
Resolved
bhs4-sd3a-n9 is not reachable, we investigating where is the issue. The client's traffic going through bhs4-sd3b-n9.

Update(s):

Date: 2017-12-22 21:21:59 UTC
It was an issue with temperature, the technicians have fixed it.
Posted Dec 22, 2017 - 21:05 UTC