OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Network] - rbx-51b-a70-vrack
Incident Report for Network & Infrastructure
Resolved
Start Time : 04/12/2021 14:40 UTC
End Time : 04/12/2021 15:28 UTC
Root cause : The switch has failed due to a leak.
Current status : Resolved
Posted Dec 04, 2021 - 15:38 UTC
Investigating
Start time : 04/12/2021 14:40 UTC
User impact : We are experiencing instability on this switch
Ongoing actions : Our technical team is currently investigating the cause of the problem.
Posted Dec 04, 2021 - 15:03 UTC
This incident affected: Infrastructure || RBX (RBX1).