OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9979 — mia-1-6k & mia-5-6k
Incident Report for Network & Infrastructure
Resolved
The fibre optics to the Miami routers are currently down. The traffic passing via these routers has been redirected.
We are investigating with our provider.

Update(s):

Date: 2014-01-08 08:30:55 UTC
The circuits to Miami are up again.
Posted Jan 08, 2014 - 08:30 UTC