OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4441 — Paris/Madrid
Incident Report for Network & Infrastructure
Resolved
One of the 2 links Paris/Madrid is down.



Update(s):

Date: 2010-08-08 01:03:21 UTC
All is UP.

Date: 2010-08-08 01:03:09 UTC
Start Time 2010-08-05 21:00:00
End Time 2010-08-06 03:00:00
Impact Expect a loss of service for 6 hours .
Activity Location Lozoyuela, Spain
Activity Details Optic fibre cable migration due to road construction work on A1 highway. Cable needs to be moved at several points
Posted Aug 08, 2010 - 01:03 UTC