OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15020 — Brussels
Incident Report for Network & Infrastructure
Resolved
Brussels POP is no accessible from Roubaix. We are investigating.

Update(s):

Date: 2015-10-14 18:34:32 UTC
The POP is back to normal. We are investigating the origin of the physical problem.

Date: 2015-10-14 18:31:28 UTC
We detected an issue on the photonic line between Pepingen and Brussels, which was the origin of the problem.

Date: 2015-10-14 18:29:27 UTC
POP accessible again. We are checking that everything is OK.
Posted Oct 14, 2015 - 18:28 UTC