OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11562 — p19-7-6k
Incident Report for Network & Infrastructure
Resolved
There's an incident with this router. We're investigating.

Update(s):

Date: 2014-09-11 12:50:47 UTC
We've replaced the card, all ports are up again.

Date: 2014-09-11 12:50:29 UTC
Card 1 is out of srevice. We're replacing it with a spare.

Date: 2014-09-11 12:50:07 UTC
DC1 routing is also impacted.
Posted Sep 11, 2014 - 12:49 UTC