OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#20461 — BHS<>NWK West
Incident Report for Network & Infrastructure
Resolved
We have the card controller of a faulty amplifier site in stand by.
We'll restart it.

Update(s):

Date: 2016-09-20 14:33:54 UTC
The card reboot has fixed the problem.
Posted Sep 20, 2016 - 14:33 UTC