OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA][Network] - Backbone latency
Incident Report for Network & Infrastructure
Resolved
Start Time : 17/08/2022 18:30 UTC
End Time : 17/08/2022 20:15 UTC
Service impact : Customers faced some latency.
Posted Aug 17, 2022 - 20:17 UTC
Investigating
Start time : 17/08/2022 18:30 UTC
Service impact : Customers may face some latency
Ongoing actions : Our teams are currently working to solve the problem
Posted Aug 17, 2022 - 19:58 UTC
This incident affected: Infrastructure || Backbone.