OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13425 — TH2 <> MAD
Incident Report for Network & Infrastructure
Resolved
One of our providers is having an issue on a 2x10G link between TH2 (Paris) and Madrid.

We will reroute the traffic via Marseille to desaturate the GSW <> MAD links.

Update(s):

Date: 2015-05-26 10:03:52 UTC
The link is back up.

Date: 2015-05-26 10:03:40 UTC
25/May/2015 15:17 => Engineers are the break location and preparatory works for the restoration are ongoing. Estimated time for repair is still not known.

The traffic has been rerouted via Marseille.

Date: 2015-05-26 10:03:12 UTC
Cause of the issue is fiber break. Network provider was engaged and engineers are dispatched to the fault location. At the moment ETA is still not available.
Posted May 26, 2015 - 10:03 UTC