OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack 07A03
Incident Report for Network & Infrastructure
Resolved
We have difficulties to join some servers of this rack.
We investigate

Update(s):

Date: 2017-06-24 17:19:17 UTC
The default has been identified and corrected. All servers are online again.
Posted Jun 24, 2017 - 13:22 UTC