OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Backbone US
Incident Report for Network & Infrastructure
Resolved
Description: Une des liaisons entre CHIGACO et BEAUHARNOIS est coupée, nous contactons le fournisseur pour une résolution rapide
Impact: Une augmentation de latence peut être observée pour les clients.


Description: A link between CHIGACO and BEAUHARNOIS is down, we are checking with provider for a quick resolution
Impact: Latency for clients can be increased.

Update(s):

Date: 2021-09-25 03:04:49 UTC
The link is up, all services are back as normal
Posted Sep 25, 2021 - 01:15 UTC
This incident affected: Network || LAX - SJO and Network || LAX - WAS.