OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13129 — Amsterdam<>Warsaw
Incident Report for Network & Infrastructure
Resolved
4 links are down between Amsterdam and Warsaw.

We will contact the provider.

Update(s):

Date: 2015-04-22 15:26:47 UTC
The service was restored at 1.30 this morning.

Date: 2015-04-21 17:22:29 UTC
The place of the cut has been identified. No estimate of the recovery time is set for the time being.

Date: 2015-04-21 14:57:45 UTC
It seems that there's been a fibre cut. Technicians are heading to the site.
Posted Apr 21, 2015 - 14:57 UTC