OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] Network Rack: 41A02
Incident Report for Network & Infrastructure
Resolved
Start Time : 01/12/2021 17:48 UTC
End Time : 01/12/2021 20:50 UTC
Service impact : Public network unavailable
Root cause : the switch is defective
Posted Dec 01, 2021 - 20:29 UTC
Investigating
[RBX3][Dedicated Servers] Network Rack: 41A02
Start time : 01/12/2021 17:48 UTC
Service impact : Public network unavailable
Ongoing actions : the switch is defective is being replaced by the technical team
We apologize for the inconvenience caused
Posted Dec 01, 2021 - 19:35 UTC
This incident affected: Infrastructure || RBX (RBX3).