OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
46E27
Incident Report for Network & Infrastructure
Resolved
The fex has crashed. We'll check that everything comes back up

Update(s):

Date: 2017-05-28 11:28:56 UTC
All servers are now up
Posted May 28, 2017 - 11:12 UTC