OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Cooling System] - G121A07
Incident Report for Network & Infrastructure
Resolved
Start time : 15/01/2022 12:40 UTC
End Time : 15/01/2022 17:20UTC
Root cause :A disjunction has been caused by a water leak.
Posted Jan 15, 2022 - 17:30 UTC
Update
Start time : 15/01/2022 12:40 UTC
Service impact : 1 of the 40 servers is unreachable
Ongoing actions : Our technicians are still currently working on. We will keep you informed as soon as the services are restored .
Posted Jan 15, 2022 - 16:18 UTC
Update
Start time : 15/01/2022 12:40 UTC
Service impact : 1 of the 40 servers is unreachable
Ongoing actions : Our technicians are still currently working on.
Posted Jan 15, 2022 - 14:33 UTC
Update
Start time : 15/01/2022 12:40 UTC
Service impact : 3 of the 40 servers are unreachable
Ongoing actions : The water leak is now stopped. Our technicians are still currently working on.
Posted Jan 15, 2022 - 13:46 UTC
Identified
Start time : 15/01/2022 12:40 UTC
Service impact : 5 of 40 the servers are unreachable
Root cause : A disjunction has been caused by a water leak.
Ongoing actions : Our technicians are currently working on.
Posted Jan 15, 2022 - 13:34 UTC
Investigating
Start time : 15/01/2022 12:40 UTC
Service impact : Unreachable servers
Root cause : Disjunction caused by a water leak
Posted Jan 15, 2022 - 12:48 UTC
This incident affected: Infrastructure || GRA (GRA1).