OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ERI1][INFRASTRUCTURE] - ERI0112A02B
Incident Report for Network & Infrastructure
Resolved
Start time : 06/12/2021 16:09 UTC
End Time : 06/12/2021 16:50 UTC
Root cause : breaker down
Current status : All servers came back
Posted Dec 06, 2021 - 17:04 UTC
Investigating
Start time : 06/12/2021 16:09 UTC
Service impact : Electrical loss on baremetal cloud
Ongoing actions : Our technicians are working on the issue
Root cause : : breaker down
Posted Dec 06, 2021 - 16:53 UTC
This incident affected: Infrastructure || ERI (ERI1).