OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T02A60
Incident Report for Network & Infrastructure
Resolved
We have a malfunction with this rack, our technicians investigate.

Update(s):

Date: 2017-06-09 16:33:13 UTC
The problem has been identified and corrected. All servers are online again.
Posted Jun 09, 2017 - 15:54 UTC