OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9187 — th2-5-6k
Incident Report for Network & Infrastructure
Resolved
Following:
http://status.ovh.co.uk/?do=details&id=5263

th2-5-6k was isolated.

Update(s):

Date: 2013-08-23 07:24:47 UTC
A human error in the order of the reconfiguration .. a finger less, sorry.
Posted Aug 23, 2013 - 07:24 UTC