OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[US][Network] - Backbone US
Incident Report for Network & Infrastructure
Resolved
Start time : 02/05/2022 20:58 UTC
End Time : 03/05/2022 13:45 UTC
Service impact : US customers may experience some latency and some of them may face packet loss too.
The traffic is back in its state before the incident.
Thank you for your understanding.
Posted May 03, 2022 - 20:38 UTC
Update
Our technicians are having trouble getting Cisco to sync.
Posted May 03, 2022 - 07:44 UTC
Update
Ongoing actions : An intervention by our teams is in progress.
We apologize for any inconvenience caused.
Posted May 03, 2022 - 03:21 UTC
Identified
Root cause : A fiber problem caused the incident
Ongoing actions : Our teams are working to solve the problem.
We apologize for any inconvenience caused.
Posted May 02, 2022 - 23:48 UTC
Investigating
Start time : 02/05/2022 20:58 UTC
Service impact : US customers may experience some latency and some of them may face packet loss too.
Ongoing actions : Our teams are currently working to solve the problem.
Posted May 02, 2022 - 23:05 UTC