OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16613 — bhs-50b-a70-vrack
Incident Report for Network & Infrastructure
Resolved
The software has restarted, we seek the origin of the incident.

During the reboot, the traffic is being forwarded through 50a (this is an edge pair in MLAG)

Update(s):

Date: 2016-02-15 18:10:50 UTC
The box is online, we have fixed the configuration failures after rebooting.

Date: 2016-02-15 18:09:39 UTC
kernel panic


bhs-50b-a70-vrack#sh reload cause
Reload Cause 1:
-------------------
The system rebooted due to a watchdog caused by a kernel panic

Reload Time:
------------
Reload occurred at Mon Feb 15 17:45:16 2016 CET.

Recommended Action:
-------------------
This may indicate a software or hardware problem.
Contact your customer support representative and provide the contents
of the \"Debugging Information\" below.

Debugging Information:
----------------------

NOTE: Displaying last 2000 lines of crash log

[ffffffff812ccca1] panic_event_handler+0x46/0x65
[ffffffff813ea907] notifier_call_chain+0x32/0x5e
[ffffffff81045244] raw_notifier_call_chain+0xf/0x11
[ffffffff81029f06] call_pre_crash_kexec_notifier_chain+0x22/0x2a
[ffffffff813e485f] panic+0xb0/0x1c3
[ffffffffa00697ac] scd_interrupt+0x2b8/0x3d7 [scd]
[ffffffff8106983c] handle_irq_event_percpu+0x34/0x12b
[ffffffff8106996f] handle_irq_event+0x3c/0x5c
[ffffffff8106bea2] handle_fasteoi_irq+0x7a/0xc9
[ffffffff810039eb] handle_irq+0x157/0x16c
[ffffffff8100307d] do_IRQ+0x48/0xae
[ffffffff813e7f27] ret_from_intr+0x0/0xe
[ffffffff8105e6f1] smp_call_function_single+0xee/0x12b
[ffffffff8105e8d4] smp_call_function_many+0xef/0x1f5
[ffffffff8105ea1b] on_each_cpu_mask+0x41/0x85
[ffffffff810846c3] drain_all_pages+0x90/0xa3
Posted Feb 15, 2016 - 17:01 UTC