OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW1][Backbone] - Network equipment upgrade
Scheduled for Oct 7, 01:00 - 02:00 UTC
Update
The current maintenance has been postponed.
Here are the new information:

Start time : 07/10/2022 01:00 UTC
End time : 07/10/2022 02:00 UTC
Service impact : Some additional latency might be observed.
Service improvement : As part of our continuous improvement policy of our infrastructure, we will be upgrading a network equipment.
Posted Sep 28, 2022 - 21:53 UTC
Scheduled
Start time : 30/09/2022 01:00 UTC
End time : 30/09/2022 02:00 UTC
Service impact : Some additional latency might be observed.
Service improvement : As part of our continuous improvement policy of our infrastructure, we will be upgrading a network equipment.
Posted Sep 12, 2022 - 21:57 UTC
This scheduled maintenance affects: Infrastructure || Backbone.