OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack S352B09 | switch sbg3-sdtor231a/b-n93
Incident Report for Network & Infrastructure
Resolved
Le switch de la baie rencontre un dysfonctionnement.

There is an issue with top of rack network device. We are going to reload both devices.


Update(s):

Date: 2021-11-12 17:25:02 UTC
All services are back to normal

Date: 2021-11-12 17:18:20 UTC
Device sbg3-sdtor231b-n93 has been reloaded, it is up now.

We are going to reload the device sbg3-sdtor231a-n93
Posted Nov 12, 2021 - 17:10 UTC
This incident affected: Datacenters || SBG (SBG3).