OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4292 — Paris<>Madrid
Incident Report for Network & Infrastructure
Resolved
The link Paris<>Madrid is interrupted.

Update(s):

Date: 2010-06-16 15:31:24 UTC
The defect was due to a
problem at the level of transmission equipment in France.


Date: 2010-06-16 15:05:44 UTC
The link is put back up again, we do not have any other information on the origin of the crash at the moment.
Posted Jun 16, 2010 - 15:02 UTC