OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12325 — Links Chicago - Montreal
Incident Report for Network & Infrastructure
Resolved
We have encountered an incident on the the link Chicago-Montreal.
We've contacted the service provider.

Update(s):

Date: 2015-01-07 17:42:17 UTC
Traffic ok.

Date: 2015-01-07 17:39:07 UTC
The last link is back up following a reset of the card by our supplier.

Date: 2015-01-07 14:02:51 UTC
The majority of the links are back up without intervention this morning. One of the links is still having issues, we are investigation with the provider of the line between Chicago and Montreal.
Posted Jan 07, 2015 - 09:10 UTC