OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8198 — pcc-1a-n7
Incident Report for Network & Infrastructure
Resolved
Mar 7 06:51:35 pcc-1a-n7.routers.ovh.net : 2013 Mar 7 07:51:13 CEST: %PLATFORM-3-MOD_PWRFAIL_MULTI: Module 7 failed to power up multiple times (Serial number JAF1633BSRL)

We have a problem on the card 7 of this nexus:

Mar 7 06:51:35 pcc-1a-n7.routers.ovh.net : 2013 Mar 7 07:51:13 CEST: %PLATFORM-3-MOD_PWRFAIL_MULTI: Module 7 failed to power up multiple times (Serial number JAF1633BSRL)
Mar 7 06:51:28 pcc-1a-n7.routers.ovh.net : 2013 Mar 7 07:51:06 CEST: %PLATFORM-2-MOD_PWRFAIL: Module 7 failed to power up (Serial number JAF1633BSRL)
Mar 7 06:51:07 pcc-1a-n7.routers.ovh.net : 2013 Mar 7 07:50:45 CEST: %PLATFORM-2-MOD_PWRUP: Module 7 powered up (Serial number JAF1633BSRL)
Mar 7 06:51:00 pcc-1a-n7.routers.ovh.net : 2013 Mar 7 07:50:37 CEST: %PLATFORM-2-MOD_PWRFAIL: Module 7 failed to power up (Serial number JAF1633BSRL)
Mar 7 06:50:39 pcc-1a-n7.routers.ovh.net : 2013 Mar 7 07:50:16 CEST: %PLATFORM-2-MOD_PWRUP: Module 7 powered up (Serial number JAF1633BSRL)
Mar 7 06:50:31 pcc-1a-n7.routers.ovh.net : 2013 Mar 7 07:50:09 CEST: %PLATFORM-2-MOD_PWRFAIL: Module 7 failed to power up (Serial number JAF1633BSRL)
Mar 7 06:50:10 pcc-1a-n7.routers.ovh.net : 2013 Mar 7 07:49:48 CEST: %PLATFORM-2-MOD_PWRUP: Module 7 powered up (Serial number JAF1633BSRL)
Mar 7 06:50:06 pcc-1a-n7.routers.ovh.net : 2013 Mar 7 07:49:44 CEST: %PLATFORM-2-MOD_PWRFAIL: Module 7 failed to power up (Serial number JAF1633BSRL)
Mar 7 06:49:45 pcc-1a-n7.routers.ovh.net : 2013 Mar 7 07:49:23 CEST: %PLATFORM-2-MOD_PWRUP: Module 7 powered up (Serial number JAF1633BSRL)
Mar 7 06:33:30 pcc-1a-n7.routers.ovh.net : 2013 Mar 7 07:33:08 CEST: %PLATFORM-2-MOD_PWRUP: Module 7 powered up (Serial number JAF1633BSRL)

Update(s):

Date: 2013-08-19 11:45:33 UTC
Everything is up.

Date: 2013-03-07 14:22:47 UTC
The card has booted properly:

Mod Ports Module-Type Model Status
--- ----- ----------------------------------- ------------------ ----------
7 24 10 Gbps Ethernet Module N7K-M224XP-23L ok

We are reconnecting the fibre.

Date: 2013-03-07 14:20:20 UTC
The card has arrived.
We will proceed to replacement.

Date: 2013-03-07 08:55:43 UTC
We have asked for a replacement of the card under 2 hours.

Date: 2013-03-07 08:54:57 UTC
We open a ticket in cisco for this problem.
Posted Mar 07, 2013 - 08:53 UTC