OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
LDN <> NWK
Incident Report for Network & Infrastructure
Resolved
Two transatlantic links are currently down between London (UK) and New Yark (US). First link went down today at 13:56 UTC and second at 14:41 UTC.
Traffic have been re-routed to our other transatlantic links, customer may have notice a small disturbance in their service for few seconds around that times.

The fiber cut is between New York (UK) and Whitesands (UK). Our partner is on site to continue his investigation.

Update(s):

Date: 2017-03-01 14:29:23 UTC
The fiber cut has been identified at 20km from Skew Jack (UK) coasts.
A vessel has been assigned to repair it and will be done by March, 11th.

Date: 2017-02-28 14:34:35 UTC
The fiber cut has been confirmed around 40km from cost in UK.

Our partner are going to use a repair ship and will provide to us an ETR in around 48h.

Thank you for your patience.
Posted Feb 27, 2017 - 16:32 UTC