OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8399 — Seattle <> San Jose
Incident Report for Network & Infrastructure
Resolved
The link between Seattle and San Jose is currently down.

We are investigating.

Update(s):

Date: 2013-04-09 16:12:02 UTC
The circuit is up again.

Date: 2013-04-09 16:11:41 UTC
We opened a ticket with our provider to find the origin of this downtime.
Posted Apr 09, 2013 - 16:11 UTC