OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#20554 — BHS<>NWK
Incident Report for Network & Infrastructure
Resolved
We're experiencing a problem on our BHS<>NWK fiber optic line coming from the East.
We're investigating.

Update(s):

Date: 2016-09-29 17:16:00 UTC
Monday, 26 September 2016, 15:48PM
Our provider of fiber-optic network has confirmed that a fiber-optic line was cut in the New York area, specifically between Putnam Valley and New York. Their teams are being dispatched to find the exact location of the cut.

Circuits are currently going through the protection path.
--------------------------------------

--------------------------------------
Tuesday, 27 September 2016, 17:29PM
No specific time has been set as to when the cut will be repaired. The electrical team is working to restore power following a fire.
Once the electrical work is done, the telecom providers will be able to start working.

The traffic is still going through the protection path.
--------------------------------------

--------------------------------------
Wednesday, 28 September 2016, 18:11PM
The electrical company has identified 9 manholes damaged by the fire.
Yesterday, they worked at restoring power.

Our fiber-optic network provider will be able to inspect the damaged fiber before starting the repairs.

We still don't have an exact time of return to service.
--------------------------------------

--------------------------------------
Thursday, 29 September 2016, 17:58PM
Telecom providers have started to inspect the damaged manholes.
The will then be able to start repairing the fiber.
--------------------------------------
Posted Sep 29, 2016 - 16:54 UTC