OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14738 — Milan <> TH2/Paris
Incident Report for Network & Infrastructure
Resolved
We have 100G Milan TH2 down. We are investigating with our supplier.

Update(s):

Date: 2015-09-21 13:37:42 UTC
The links are up, we expect confirmation from our supplier.

Date: 2015-09-21 13:37:17 UTC
Our supplier is telling us of a transmission incident related to a fiber break in France.
Posted Sep 21, 2015 - 13:36 UTC