OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
G118B04
Incident Report for Network & Infrastructure
Resolved
We have difficulties to join some servers of this rack.
We investigate.

Update(s):

Date: 2017-07-04 12:01:47 UTC
One of the uplink was defective. We replaced it. All servers are online again.
Posted Jul 04, 2017 - 08:36 UTC