OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM3][Dedicated Servers] - LIM0307A06A
Incident Report for Network & Infrastructure
Resolved
Start Time : 06/06/2023 14:00 UTC
End Time : 06/06/2023 14:47 UTC
Root cause : Incident due to a faulty sensor temperature in the switch which shutdown the equipment.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 06, 2023 - 15:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2023 - 14:51 UTC
Investigating
Start time : 06/06/2023 14:00 UTC
Service impact :Public network is down
Root cause : Issue with fans/cooling
Ongoing actions : Investigating
Posted Jun 06, 2023 - 14:33 UTC
This incident affected: Infrastructure || LIM (LIM3).