OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LON/NWK][Network] - Link Isolation
Incident Report for Network & Infrastructure
Resolved
Start time : 07/12/2021 11:00 UTC
End Time : 07/12/2021 19:03 UTC
Root cause : One of our suppliers has seen his fiber cut wich has caused these inconveniences.
Posted Dec 07, 2021 - 19:22 UTC
Update
Start time : 07/12/2021 11:00 UTC
Service impact : Due to a degradation of the link between London and New York. We do not observe any impact on services
Ongoing actions : Link is now stable, our network team is currently putting back link in production.
Posted Dec 07, 2021 - 18:51 UTC
Update
Start time : 07/12/2021 11:00 UTC
Service impact : Due to a degradation of the link between London and New York. We do not observe any impact on services
Ongoing actions : We have isolated a part of the links to avoid flapping. Our optical and network technicians are currently investigating.
Posted Dec 07, 2021 - 16:43 UTC
Investigating
Start time : 07/12/2021 11:00 UTC
Service impact : Due to a degradation of the link between London and New York, we isolate a part of the links to avoid flapping. You may experience latency to London DC
Ongoing actions : Investigation in progress by the optical and network teams
Posted Dec 07, 2021 - 15:27 UTC