OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14390 — vie-1-6k
Incident Report for Network & Infrastructure
Resolved
Can't reach this router. We will investigate.

Update(s):

Date: 2015-08-17 12:09:51 UTC
Maintenance is in progress on the Frankfurt > Vienna link. Estimated duration = 6 hours.
Posted Aug 17, 2015 - 12:09 UTC