OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13474 — LDN <> NWK
Incident Report for Network & Infrastructure
Resolved
4*10G between London and Newark are currently down.

Update(s):

Date: 2015-05-29 09:03:46 UTC
Faulty ROADM Card replaced in London. All alarms have cleared and traffic has been restored.

Date: 2015-05-29 09:03:23 UTC
The provider confirmed that circuits at their end are down.

The engineers are investigating.
Posted May 29, 2015 - 09:03 UTC