OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
17A03
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact the switch of this rack.

We will investiguate.

Update(s):

Date: 2017-06-20 18:11:58 UTC
The switch has rebooted properly. All servers ping properly
Posted Jun 20, 2017 - 18:04 UTC