OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM3][Dedicated Servers] - LIM0302B02C
Incident Report for Network & Infrastructure
Resolved
Start time : 30/05/2023 01:21 UTC
End time : 30/05/2023 01:34 UTC
This incident has been resolved.
Posted May 30, 2023 - 01:43 UTC
Update
We are continuing to monitor for any further issues.
Posted May 30, 2023 - 01:34 UTC
Monitoring
Start time : 30/05/2023 01:21 UTC
End time : 30/05/2023 01:34 UTC
Service impact : switch public down
Posted May 30, 2023 - 01:34 UTC
This incident affected: Infrastructure || LIM (LIM3).