OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12578 — Frankfurt <> Roubaix
Incident Report for Network & Infrastructure
Resolved
An interface between Frankfurt and Roubaix is flapping and displaying a CRC error. This is saturating our links between this POP and our datacentres in Roubaix.

We're carrying out an analysis.

Update(s):

Date: 2015-02-09 18:16:45 UTC
The incident was resolved by an urgent optical change. The links Frankfurt/Roubaix are back to normal.

Date: 2015-02-09 18:15:47 UTC
The optics in question has been recently deteriorated, and will cause flaps starting from this weekend.

This could impact the traffic between the POP and our datacentre, causing slowdowns related to network saturation.
Posted Feb 09, 2015 - 17:31 UTC