OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
gra-3ab-6k
Incident Report for Network & Infrastructure
Resolved
The routers gra-3a-6k & gra-3b-6k has rebooted due to a bug. We are investigating.

Update(s):

Date: 2017-07-28 21:09:49 UTC
Our routers was unbalanced due to the bandwidth utilization. We have rebalanced the traffic.
Posted Jul 28, 2017 - 20:30 UTC