OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM3] rack LIM0302B04B
Incident Report for Network & Infrastructure
Resolved
Start time : 06/12/2021 12:45 UTC
End Time : 06/12/2021 13:15 UTC
Service impact : Due to an electrical issue, we currently have 41 servers that are not responding in the mentioned rack
Service status : All services are up.
Root cause : Electrical issue now fixed
Posted Dec 06, 2021 - 13:53 UTC
Investigating
Start time : 06/12/2021 12:45 UTC
Service impact : Due to an electrical issue, we currently have 41 servers that are not responding in the mentioned rack
Ongoing actions : The teams are currently investigating the issue. We will post more information as soon as possible. We apologize for any inconvenience this may cause.
Posted Dec 06, 2021 - 12:58 UTC
This incident affected: Infrastructure || LIM (LIM3).