OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
72B36
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact the Vrack switch of this rack.

We will investiguate

Update(s):

Date: 2017-06-13 13:37:21 UTC
Fex has been replaced . Vrack is now operational

Date: 2017-06-13 13:11:39 UTC
the fex is defective. we will replace it
Posted Jun 13, 2017 - 12:43 UTC